<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Rent-A-Center, Inc. Reports First Quarter 2021 Results &#8211; Consumer Electronics Net</title>
<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>
<meta name='robots' content='max-image-preview:large'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.movies.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.movies.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movies.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.movies.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.7.1.pagespeed.cf.XRz6SezAMZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.7.1.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.7.1.pagespeed.cf.e9cysfB1NB.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.7.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' src='http://www.movies.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js,qver=3.5.1.pagespeed.jm.buo63cp1wa.js' id='jquery-core-js'></script>
<script src="http://www.movies.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.EY-crimpS7.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel="https://api.w.org/" href="http://www.movies.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.movies.consumerelectronicsnet.com/wp-json/wp/v2/posts/13112"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movies.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movies.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel="canonical" href="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/"/>
<link rel='shortlink' href='http://www.movies.consumerelectronicsnet.com/?p=13112'/>
<link rel="alternate" type="application/json+oembed" href="http://www.movies.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.movies.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-13112 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.movies.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.movies.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.movies.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.movies.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.movies.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/" itemprop="item"><span itemprop="name">Rent-A-Center, Inc. Reports First Quarter 2021 Results</span></a><meta itemprop="position" content="3"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-13112" class="af-single-article post-13112 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Rent-A-Center, Inc. Reports First Quarter 2021 Results</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="qpigq609380bf8b240"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.qpigq609380bf8b240{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.qpigq609380bf8b240{display:block}}@media screen and (min-width:769px) and (max-width:992px){.qpigq609380bf8b240{display:block}}@media screen and (min-width:768px) and (max-width:768px){.qpigq609380bf8b240{display:block}}@media screen and (max-width:767px){.qpigq609380bf8b240{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/" data-a2a-title="Rent-A-Center, Inc. Reports First Quarter 2021 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<b>Consolidated Revenues of $1.0 Billion, up 24.8%<sup>1</sup> on a Pro Forma Basis</b>
</p>
<p class="bwalignc">
<b>Acima Segment Pro Forma Revenue Growth of 30.2%<sup>1</sup></b>
</p>
<p class="bwalignc">
<b>Acima Segment Invoice Volume of $506 million, up 28%<sup>1</sup> on a Pro Forma Basis</b>
</p>
<p class="bwalignc">
<b>Rent-A-Center Business Same Store Sales of 23.4%</b>
</p>
<p class="bwalignc">
<b>Diluted EPS of $0.64; Non-GAAP Diluted EPS of $1.32</b>
</p>
<p class="bwalignc">
<b>Increases Consolidated Full Year 2021 Guidance</b>
</p>
<p>PLANO, Texas&#8211;(BUSINESS WIRE)&#8211;Rent-A-Center, Inc. (the &#8220;Company&#8221; or &#8220;Rent-A-Center&#8221;) (NASDAQ/NGS: RCII) today announced results for the quarter ended March 31, 2021.
</p>
<p><a href="https://mms.businesswire.com/media/20210505006165/en/876346/5/Corporate_Logo_ACIMA-RGB.jpg"><img src="https://mms.businesswire.com/media/20210505006165/en/876346/21/Corporate_Logo_ACIMA-RGB.jpg"></a></p>
<p>
“We&#8217;re extremely pleased with the momentum across the business in the first quarter of 2021,&#8221; said Mitch Fadel, Chief Executive Officer. &#8220;We delivered one of the most successful quarters in our history, with same store sales and invoice volume accelerating in an improving economy and strong lease performance in both our Acima and Rent-A-Center segments.&#8221;
</p>
<p>
&#8220;Acima has immediately transformed our retail partner business to a higher growth, higher profit, best in class virtual platform,&#8221; continued Mr. Fadel. &#8220;The Acima virtual LTO business we acquired in mid-February achieved a 17.5 percent adjusted EBITDA margin in the quarter, and we&#8217;re bringing new innovations to cash and credit constrained customers that can support long-term growth. The market opportunity is significant, and we see ample runway to capture share across a wide spectrum of retail partner and consumer channels.&#8221;
</p>
<p>
&#8220;Meanwhile, digital investments continue to propel the Rent-A-Center business,&#8221; said Mr. Fadel. &#8220;E-commerce revenue increased over 50 percent versus the year-ago quarter, and we believe the tech-enabled enhancement we&#8217;ve made to the payments and collections process has long-term benefits.&#8221;
</p>
<p>
&#8220;We&#8217;ve increased our outlook for consolidated revenue, adjusted EBITDA, diluted non-GAAP earnings per share and free cash flow for the year,&#8221; said Mr. Fadel. &#8220;The revised outlook incorporates our expectation that trends normalize in the second half of 2021. We&#8217;re excited about long-term prospects and confident in our 2023 goal for $6.0 billion in consolidated revenues with a mid-teens consolidated adjusted EBITDA margin,&#8221; Mr. Fadel concluded.
</p>
<p>
<b><span class="bwuline">Consolidated Results</span></b>
</p>
<p>
On a consolidated basis, total revenues increased in the first quarter of 2021 to $1.0 billion, or by 47.7 percent compared to the same period in 2020, primarily due to the acquisition of Acima Holdings, LLC in mid-February 2021 (the &#8220;Acima Transaction&#8221;) and an increase in same store sales revenue of 23.4 percent in the Rent-A-Center Business.
</p>
<p>
On a GAAP basis, the Company generated $70.0 million in operating profit in the first quarter of 2021 compared to $48.9 million in the first quarter of 2020, with the increase primarily due to the increased operating profit of the Rent-A-Center Business and Acima segments, partially offset by various expenses related to the Acima Transaction, as described further below. On a GAAP basis, net earnings and diluted earnings per share were $42.6 million and $0.64, respectively, in the first quarter of 2021 compared to $49.3 million and $0.88 in the first quarter of 2020. As of March 31, 2021, diluted shares were 66,295,000 compared to 56,152,000 during the same period last year with the increase from 2020 primarily due to shares issued for the Acima Transaction.
</p>
<p>
Special items in the first quarter of 2021 of $51.1 million primarily related to the Acima Transaction, including one-time transaction and integration costs, stock compensation expense related to equity consideration subject to vesting conditions, depreciation and amortization of acquired software and intangible assets, and debt refinancing charges.
</p>
<p>
The Company&#8217;s Non-GAAP first quarter 2021 diluted earnings per share were $1.32 compared to $0.67 in the first quarter of 2020, an increase of 96.8 percent. Adjusted EBITDA in the first quarter was $134.6 million compared to $65.5 million in the first quarter of 2020, an increase of 105.5 percent. Adjusted EBITDA margin as a percentage of total revenues in the first quarter was 13.0 percent, an increase of 370 basis points compared to the first quarter of 2020.
</p>
<p>
For the three months ended March 31, 2021, the Company generated $135.8 million of cash from operations. The Company ended the first quarter of 2021 with $123.0 million of cash and cash equivalents and $1.38 billion of outstanding indebtedness. The Company&#8217;s net debt to Adjusted EBITDA ratio ended the first quarter at 2.0 times on a pro forma basis compared to 0.7 times as of the end of the first quarter 2020. The Company ended the first quarter of 2021 with $528 million of liquidity, which included $405 million of remaining availability on its revolving credit facility.
</p>
<p>
<b><span class="bwuline">Recent Dividend</span></b>
</p>
<p>
As previously announced, the Rent-A-Center Board of Directors declared on March 24, 2021 a cash dividend of $0.31 per share for the second quarter of 2021, which was paid on April 22, 2021 to stockholders of record at the close of business on April 6, 2021. The cash dividend of $0.31 per share represents an increase of 6.9% over the prior year.
</p>
<p>
<b><span class="bwuline">Acima Segment (formerly the Preferred Lease Segment)</span></b>
</p>
<p>
First quarter 2021 revenues increased 111.7 percent to $457.4 million as compared to the first quarter of 2020 driven primarily by the Acima Transaction. Acima invoice volume increased approximately 140 percent as compared to the first quarter of 2020 due to the Acima Transaction, new virtual retail partner additions, and organic growth in virtual and staffed locations. On a pro forma basis, first quarter revenues increased 30.2% and invoice volume increased 28% versus the prior year. As a percent of revenue, skip/stolen losses were 8.6 percent, 360 basis points lower than in the first quarter of 2020. On a GAAP basis, segment operating profit was $24.8 million in the first quarter, representing an increase of $6.6 million versus the prior year. Adjusted EBITDA was $40.7 million, representing an increase of $21.9 million versus the prior year, driven by higher revenue due to the Acima Transaction and stronger lease performance.
</p>
<p>
<b><span class="bwuline">Rent-A-Center Business Segment</span></b>
</p>
<p>
First quarter 2021 revenues of $524.9 million increased 15.4 percent as compared to the first quarter of 2020, primarily due to an increase in same store sales revenue of 23.4 percent driven by over 50 percent growth in e-commerce sales and elevated early payout activity, and despite the impact of refranchising approximately 100 stores in California in the fourth quarter of 2020 which are no longer reflected in the Rent-A-Center Business segment revenues. Skip/stolen losses as a percent of revenue were 2.7 percent, 120 basis points lower than in the first quarter of 2020. Lower skip/stolen losses are partially due to the increased adoption of digital payments, which has resulted in improved collections. On a GAAP basis, segment operating profit was $121.3 million in the first quarter, representing an increase of $53.3 million versus the prior year. Adjusted EBITDA was $126.2 million, representing an increase of $51.7 million versus the prior year. Both the segment operating profit and Adjusted EBITDA increases were driven primarily by increased operating leverage as a result of higher revenues and lower operating expenses. At March 31, 2021, the Rent-A-Center Business segment had 1,844 company-operated locations.
</p>
<p>
<b><span class="bwuline">Franchising Segment</span></b>
</p>
<p>
First quarter 2021 revenues of $40.0 million increased 131.0 percent compared to the first quarter of 2020, primarily due to a higher store count, resulting from the refranchising of approximately 100 California stores during 2020 and higher inventory purchases by franchisees. On a GAAP basis, segment operating profit was $5.0 million in the first quarter, representing an increase of $2.5 million versus the prior year. Adjusted EBITDA was $5.0 million, representing an increase of $2.5 million versus the prior year. At March 31, 2021, there were 461 franchise-operated locations.
</p>
<p>
<b><span class="bwuline">Mexico Segment</span></b>
</p>
<p>
First quarter 2021 revenues of $14.5 million represent an increase of 10.1 percent on a constant currency basis compared to the first quarter of 2020. On a GAAP basis, segment operating profit was $2.0 million in the first quarter, representing an increase of $1.0 million versus the prior year. Adjusted EBITDA was $2.1 million, representing an increase of $1.0 million versus the prior year. At March 31, 2021, the Mexico business had 121 company-operated locations.
</p>
<p>
<b><span class="bwuline">Corporate Segment</span></b>
</p>
<p>
First quarter 2021 expenses increased by $6.9 million, or approximately 16.9 percent, versus the prior year primarily due to an increase in overhead labor due to the Acima Transaction, and higher incentive compensation.
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<sup>1) </sup>The disclosed pro forma results and metrics represent financial results as if the acquisition of Acima had been completed on January 1, 2021. The pro forma results may not necessarily reflect the actual results of operations that would have been achieved had the acquisition been completed on January 1, 2021, nor are they necessarily indicative of future results of operations.
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>SAME STORE SALES</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="8" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="8" rowspan="1">
<p class="bwcellpmargin">
Table 1
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Period</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Rent-A-Center<br/>
<br/>Business</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Mexico</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Three Months Ended March 31, 2021 <sup>(1)</sup></p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
23.4
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
9.6
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Three Months Ended December 31, 2020<sup> (1)</sup></p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
13.7
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10.5
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Three Months Ended March 31, 2020<sup> (1)</sup></p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1.7
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7.1
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Note: Same store sale methodology &#8211; Same store sales generally represents revenue earned in stores that were operated by us for 13 months or more and are reported on a constant currency basis as a percentage of total revenue earned in stores of the segment during the indicated period. The Company excludes from the same store sales base any store that receives a certain level of customer accounts from closed stores or acquisitions. The receiving store will be eligible for inclusion in the same store sales base in the 30th full month following account transfer.
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<sup>(1) </sup>Due to the COVID-19 pandemic and related temporary store closures, all 32 stores in Puerto Rico were excluded starting in March 2020 and will remain excluded for 18 months.
</p>
</td>
</tr>
</table>
<p>
<b><span class="bwuline">2021 Guidance</span></b>
</p>
<p>
The Company is increasing full year guidance.
</p>
<p>
<b>Consolidated</b><sup>(1)</sup></p>
<ul class="bwlistdisc">
<li>
Revenues of $4.450 to $4.600 billion
</li>
<li>
Adjusted EBITDA of $600 to $650 million<sup>(2)</sup></li>
<li>
Non-GAAP diluted earnings per share of $5.30 to $5.85<sup>(2)(4)</sup></li>
<li>
Free cash flow of $250 to $300 million<sup>(2) </sup></li>
</ul>
<p>
<b>Acima Segment <sup>(3)</sup></b>
</p>
<ul class="bwlistdisc">
<li>
Revenues of $2.320 to $2.420 billion
</li>
<li>
Adjusted EBITDA of $320 to $350 million<sup>(2)</sup></li>
</ul>
<p>
<b>Rent-A-Center Business Segment</b>
</p>
<ul class="bwlistdisc">
<li>
Revenues of $1.940 to $1.990 billion
</li>
<li>
Adjusted EBITDA of $405 to $425 million<sup>(2)</sup></li>
</ul>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
(1) Consolidated includes Acima, Rent-A-Center Business, Franchising, Mexico and Corporate Segments.
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
(2) Non-GAAP financial measure. See descriptions below in this release. Because of the inherent uncertainty related to the special items identified in the tables below, management does not believe it is able to provide a meaningful forecast of the comparable GAAP measures or reconciliation to any forecasted GAAP measure without unreasonable effort.
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
(3) Acima Segment refers to the historical Preferred Lease Segment and newly acquired Acima business as of the acquisition date.
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
(4) Non-GAAP diluted earnings per share excludes the impact of depreciation and amortization of acquired software and intangible assets, respectively, stock compensation expense associated with the Acima Transaction equity consideration subject to vesting conditions, and one-time transaction and integration costs related to the Acima Transaction.
</p>
</td>
</tr>
</table>
<p>
<b><span class="bwuline">Webcast Information</span></b>
</p>
<p>
Rent-A-Center, Inc. will host a conference call to discuss the first quarter results, guidance and other operational matters on the morning of Thursday, May 6, 2021, at 8:30 a.m. ET. For a live webcast of the call, visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Finvestor.rentacenter.com&amp;esheet=52424189&amp;newsitemid=20210505006165&amp;lan=en-US&amp;anchor=https%3A%2F%2Finvestor.rentacenter.com&amp;index=1&amp;md5=bea01298a635dc66d007747e30f3ce43" rel="nofollow noopener" shape="rect">https://investor.rentacenter.com</a>. Certain financial and other statistical information that will be discussed during the conference call will also be provided on the same website. Residents of the United States and Canada can listen to the call by dialing (800) 399-0012. International participants can access the call by dialing (404) 665-9632.
</p>
<p>
<b><span class="bwuline">About Rent-A-Center, Inc.</span></b>
</p>
<p>
Rent-A-Center, Inc. (NASDAQ: RCII) is an industry leading omni-channel lease-to-own provider for the cash and credit constrained customer. The Company focuses on improving the quality of life for its customers by providing access and the opportunity to obtain ownership of high-quality, durable products via small payments over time under a flexible lease-purchase agreement and no long-term debt obligation. Acima (which, beginning in Q1 2021, includes the former Preferred Lease and recently acquired Acima business) provides virtual and staffed lease-to-own solutions to retail partners in stores and online enabling our partners to grow sales by expanding their customer base utilizing our differentiated offering. The Rent-A-Center Business and Mexico segments provide lease-to-own options on products such as furniture, appliances, consumer electronics, and computers in approximately 1,970 Rent-A-Center stores in the United States, Mexico, and Puerto Rico and on its e-commerce platform, Rentacenter.com. The Franchising segment is a national franchiser of approximately 460 franchise locations. Rent-A-Center is headquartered in Plano, Texas. For additional information about the Company, please visit our website at Rentacenter.com or Investor.rentacenter.com.
</p>
<p>
<b><span class="bwuline">Forward Looking Statements</span></b>
</p>
<p>
This press release and the guidance above and the Company&#8217;s related conference call contain forward-looking statements that involve risks and uncertainties. These statements are made under the &#8220;safe harbor&#8221; provisions of the U.S. Private Securities Litigation Reform Act of 1995. Such forward-looking statements generally can be identified by the use of forward-looking terminology such as &#8220;may,&#8221; &#8220;will,&#8221; &#8220;expect,&#8221; &#8220;intend,&#8221; &#8220;could,&#8221; &#8220;estimate,&#8221; &#8220;predict,&#8221; &#8220;continue,&#8221; &#8220;maintain,&#8221; &#8220;should,&#8221; &#8220;anticipate,&#8221; &#8220;believe,&#8221; or “confident,” or the negative thereof or variations thereon or similar terminology and including, among others, statements concerning (i) the potential effects of the pandemic of the respiratory disease caused by a novel coronavirus (&#8220;COVID-19&#8221;) on the Company&#8217;s business operations, financial performance, and prospects, (ii) the future business prospects and financial performance of our Company following the closing of the Company&#8217;s acquisition of Acima Holdings, LLC (&#8220;Acima Holdings&#8221;), (iii) cost and revenue synergies and other benefits expected to result from the Acima Holdings acquisition, (iv) the Company&#8217;s expectations, plans and strategy relating to capital structure, anticipated enhancements to the Company&#8217;s sales force, potential future acquisitions, and (v) other statements regarding the Company&#8217;s strategy and plans and other statements that are not historical facts. However, there can be no assurance that such expectations will occur. The Company&#8217;s actual future performance could differ materially and adversely from such statements. Factors that could cause or contribute to these differences include, but are not limited to: (1) risks relating to the Acima Transaction, including (i) the possibility that the anticipated benefits from the Acima Holdings acquisition may not be fully realized or may take longer to realize than expected, (ii) the possibility that costs, difficulties or disruptions related to the integration of Acima Holdings operations into the Company&#8217;s other operations will be greater than expected, (iii) the Company&#8217;s ability to (A) effectively adjust to changes in the composition of the Company&#8217;s offerings and product mix as a result of acquiring Acima Holdings and continue to maintain the quality of existing offerings and (B) successfully introduce other new product or service offerings on a timely and cost-effective basis, and (iv) changes in the Company&#8217;s future cash requirements as a result of the Acima Holdings acquisition, whether caused by unanticipated increases in capital expenditures or working capital needs, unanticipated liabilities or otherwise; (2) the Company&#8217;s ability to identify potential acquisition candidates, complete acquisitions and successfully integrate acquired companies; (3) the impact of the COVID-19 pandemic and related government and regulatory restrictions issued to combat the pandemic, including adverse changes in such restrictions, and impacts on (i) demand for the Company&#8217;s lease-to-own products offered in the Company&#8217;s operating segments, (ii) the Company&#8217;s Acima retail partners, (iii) the Company&#8217;s customers and their willingness and ability to satisfy their lease obligations, (iv) the Company&#8217;s suppliers&#8217; ability to satisfy its merchandise needs, (v) the Company&#8217;s employees, including the ability to adequately staff its operating locations, (vi) the Company&#8217;s financial and operational performance, and (vii) the Company&#8217;s liquidity; (4) the general strength of the economy and other economic conditions affecting consumer preferences and spending, including the availability of credit to the Company&#8217;s target consumers; (5) factors affecting the disposable income available to the Company&#8217;s current and potential customers; (6) changes in the unemployment rate; (7) capital market conditions, including availability of funding sources for the Company; (8) changes in the Company&#8217;s credit ratings; (9) difficulties encountered in improving the financial and operational performance of the Company&#8217;s business segments; (10) risks associated with pricing changes and strategies being deployed in the Company&#8217;s businesses; (11) the Company&#8217;s ability to continue to realize benefits from its initiatives regarding cost-savings and other EBITDA enhancements, efficiencies and working capital improvements; (12) the Company&#8217;s ability to continue to effectively execute its strategic initiatives, including mitigating risks associated with any potential mergers and acquisitions, or refranchising opportunities; (13) failure to manage the Company&#8217;s store labor and other store expenses, including merchandise losses; (14) disruptions caused by the operation of the Company&#8217;s store information management systems; (15) risks related to the Company&#8217;s virtual lease-to-own business, including the Company&#8217;s ability to continue to develop and successfully implement the necessary technologies; (16) the Company&#8217;s ability to achieve the benefits expected from its integrated virtual and staffed retail partner offering and to successfully grow this business segment; (17) exposure to potential operating margin degradation due to the higher cost of merchandise in the Company&#8217;s Acima offering and potential for higher merchandise losses; (18) the Company&#8217;s transition to more-readily scalable, “cloud-based” solutions; (19) the Company&#8217;s ability to develop and successfully implement digital or E-commerce capabilities, including mobile applications; (20) the Company&#8217;s ability to protect its proprietary intellectual property; (21) disruptions in the Company&#8217;s supply chain; (22) limitations of, or disruptions in, the Company&#8217;s distribution network; (23) rapid inflation or deflation in the prices of the Company&#8217;s products; (24) the Company&#8217;s ability to execute and the effectiveness of store consolidations, including the Company&#8217;s ability to retain the revenue from customer accounts merged into another store location as a result of a store consolidation; (25) the Company&#8217;s available cash flow and its ability to generate sufficient cash flow to continue paying dividends; (26) increased competition from traditional competitors, virtual lease-to-own competitors, online retailers and other competitors, including subprime lenders; (27) the Company&#8217;s ability to identify and successfully market products and services that appeal to its current and future targeted customer segments; (28) consumer preferences and perceptions of the Company&#8217;s brands; (29) the Company&#8217;s ability to retain the revenue associated with acquired customer accounts and enhance the performance of acquired stores; (30) the Company&#8217;s ability to enter into new, and collect on, its rental or lease purchase agreements; (31) changes in the enforcement of existing laws and regulations and the enactment of new laws and regulations adversely affecting the Company&#8217;s business, including any legislative or regulatory enforcement efforts that seek to re-characterize store-based or virtual lease-to-own transactions as credit sales and to apply consumer credit laws and regulations to the Company&#8217;s business; (32) the Company&#8217;s compliance with applicable statutes or regulations governing its businesses; (33) the impact of any additional social unrest such as that experienced in 2020 or otherwise, and resulting damage to the Company&#8217;s inventory or other assets and potential lost revenues; (34) changes in interest rates; (35) changes in tariff policies; (36) adverse changes in the economic conditions of the industries, countries or markets that the Company serves; (37) information technology and data security costs; (38) the impact of any breaches in data security or other disturbances to the Company&#8217;s information technology and other networks and the Company&#8217;s ability to protect the integrity and security of individually identifiable data of its customers, employees and retail partners; (39) changes in estimates relating to self-insurance liabilities and income tax and litigation reserves; (40) changes in the Company&#8217;s effective tax rate; (41) fluctuations in foreign currency exchange rates; (42) the Company&#8217;s ability to maintain an effective system of internal controls, including in connection with the integration of Acima; (43) litigation or administrative proceedings to which the Company is or may be a party to from time to time; and (44) the other risks detailed from time to time in the Company&#8217;s SEC reports, including but not limited to, its Annual Report on Form 10-K for the year ended December 31, 2020 and in its subsequent Quarterly Reports on Form 10-Q and Current Reports on Form 8-K. You are cautioned not to place undue reliance on these forward-looking statements, which speak only as of the date of this press release. Except as required by law, the Company is not obligated to publicly release any revisions to these forward-looking statements to reflect the events or circumstances after the date hereof or to reflect the occurrence of unanticipated events.
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Rent-A-Center, Inc. and Subsidiaries</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="8" rowspan="1"></td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>CONSOLIDATED STATEMENTS OF EARNINGS &#8211; UNAUDITED</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="7" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Table 2
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc bwnowrap" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended March 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<i>(In thousands, except per share data)</i>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2021</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Revenues
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Store
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Rentals and fees
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
745,534
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
568,000
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Merchandise sales
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
232,793
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
101,380
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Installment sales
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
17,773
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,747
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
918
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
722
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl9" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total store revenues
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
997,018
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
684,849
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Franchise
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Merchandise sales
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
33,055
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,437
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Royalty income and fees
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,709
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,653
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl9" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total revenues
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,036,782
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
701,939
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of revenues
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Store
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of rentals and fees
</p><div class="ccpny609380bf8b326"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.ccpny609380bf8b326{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ccpny609380bf8b326{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ccpny609380bf8b326{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ccpny609380bf8b326{display:block}}@media screen and (max-width:767px){.ccpny609380bf8b326{display:block}}</style>

</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
247,035
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
165,455
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of merchandise sold
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
240,106
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
98,757
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of installment sales
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,041
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,025
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl9" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total cost of store revenues
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
493,182
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
269,237
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Franchise cost of merchandise sold
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
33,077
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,524
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl9" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total cost of revenues
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
526,259
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
281,761
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Gross profit
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
510,523
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
420,178
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Operating expenses
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Store expenses
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Labor
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
156,707
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
153,794
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other store expenses
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
170,133
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
161,718
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
General and administrative expenses
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
49,125
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
39,175
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Depreciation and amortization
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,393
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,913
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other charges
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
51,119
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,703
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl9" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total operating expenses
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
440,477
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
371,303
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Operating profit
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
70,046
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
48,875
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Debt refinancing charges
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,743
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest expense
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,990
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,447
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest income
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(74
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(144
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Earnings before income taxes
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
49,387
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
44,572
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Income tax expense (benefit)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,835
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,720
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net earnings
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
42,552
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
49,292
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Basic weighted average shares
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
56,247
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
54,774
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Basic earnings per common share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.76
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.90
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Diluted weighted average shares
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
66,295
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
56,152
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Diluted earnings per common share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.64
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.88
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
</table>
<p><b>Contacts</b> </p>
<p>
Rent-A-Center, Inc.<br/>
<br/>Maureen Short<br/>
<br/>EVP, Chief Financial Officer<br/>
<br/>972-801-1899<br/>
<br/><a target="_blank" href="mailto:maureen.short@rentacenter.com" rel="nofollow noopener" shape="rect">maureen.short@rentacenter.com</a>
</p>
<p><a href="http://www.businesswire.com/news/home/20210505006165/en/Rent-A-Center-Inc.-Reports-First-Quarter-2021-Results/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39210s1zCprfUvJil8wFH9bmTLevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxaeR_Q5PzA3GQOTEDhwgEQSxQT7114N3cS0IVpdmtnGCw=="> Read full story here </a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/" data-a2a-title="Rent-A-Center, Inc. Reports First Quarter 2021 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Frent-a-center-inc-reports-first-quarter-2021-results%2F&amp;linkname=Rent-A-Center%2C%20Inc.%20Reports%20First%20Quarter%202021%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="hmhrd609380bf8b38a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.hmhrd609380bf8b38a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.hmhrd609380bf8b38a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.hmhrd609380bf8b38a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.hmhrd609380bf8b38a{display:block}}@media screen and (max-width:767px){.hmhrd609380bf8b38a{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.movies.consumerelectronicsnet.com/inseego-reports-first-quarter-2021-financial-results/" rel="prev"><span class="em-post-navigation">Previous</span> Inseego Reports First Quarter 2021 Financial Results</a></div><div class="nav-next"><a href="http://www.movies.consumerelectronicsnet.com/learn-to-make-games-from-the-minds-at-nintendo-with-game-builder-garage-for-nintendo-switch/" rel="next"><span class="em-post-navigation">Next</span> Learn to Make Games From the Minds at Nintendo With Game Builder Garage for Nintendo Switch</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.movies.consumerelectronicsnet.com/learn-to-make-games-from-the-minds-at-nintendo-with-game-builder-garage-for-nintendo-switch/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.movies.consumerelectronicsnet.com/learn-to-make-games-from-the-minds-at-nintendo-with-game-builder-garage-for-nintendo-switch/">
                                        Learn to Make Games From the Minds at Nintendo With Game Builder Garage for Nintendo Switch                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.movies.consumerelectronicsnet.com/inseego-reports-first-quarter-2021-financial-results/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.movies.consumerelectronicsnet.com/inseego-reports-first-quarter-2021-financial-results/">
                                        Inseego Reports First Quarter 2021 Financial Results                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.movies.consumerelectronicsnet.com/digi-international-reports-second-fiscal-quarter-2021-results/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.movies.consumerelectronicsnet.com/digi-international-reports-second-fiscal-quarter-2021-results/">
                                        Digi International Reports Second Fiscal Quarter 2021 Results                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.movies.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.movies.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="150">Career</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="153">Comic</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="157">Emoji</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="151">Engineering</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="154">Graphic Novel</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="158">Mobile</option>
	<option class="level-0" value="156">Movie</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="152">Resume</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="media_image-3" class="widget covernews-widget widget_media_image"><a href="https://www.ewinracing.com/13-champion-series"><img width="300" height="300" src="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2021/05/xCEN-300x300.jpg.pagespeed.ic.6ImDr40cr4.jpg" class="image wp-image-13053  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2021/05/xCEN.jpg.pagespeed.ic.Qjs7C8MHbv.jpg 300w, http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2021/05/xCEN-150x150.jpg.pagespeed.ic.IlJfs2WZvG.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif.pagespeed.ce.6w06tidQz6.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5279&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/learn-to-make-games-from-the-minds-at-nintendo-with-game-builder-garage-for-nintendo-switch/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/learn-to-make-games-from-the-minds-at-nintendo-with-game-builder-garage-for-nintendo-switch/">
                                Learn to Make Games From the Minds at Nintendo With Game Builder Garage for Nintendo Switch                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/rent-a-center-inc-reports-first-quarter-2021-results/">
                                Rent-A-Center, Inc. Reports First Quarter 2021 Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/zynga-enters-agreement-to-acquire-chartboost/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/zynga-enters-agreement-to-acquire-chartboost/">
                                Zynga Enters Agreement to Acquire Chartboost                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/zynga-announces-first-quarter-2021-financial-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/zynga-announces-first-quarter-2021-financial-results/">
                                Zynga Announces First Quarter 2021 Financial Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/electronic-arts-acquires-metalhead-software-bringing-a-talented-sports-development-team-and-baseball-franchise-to-ea-sports/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/electronic-arts-acquires-metalhead-software-bringing-a-talented-sports-development-team-and-baseball-franchise-to-ea-sports/">
                                Electronic Arts Acquires Metalhead Software, Bringing a Talented Sports Development Team and Baseball Franchise to EA SPORTS                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.movies.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.7.1.pagespeed.jc.bkY9vUrtLG.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_ZBI0AhYjxq);</script>
<script src="http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap,_js,_bootstrap.min.js,qver==5.7.1+jquery-match-height,_jquery.matchHeight.min.js,qver==5.7.1+marquee,_jquery.marquee.js,qver==5.7.1.pagespeed.jc.eqRprkRSUb.js"></script><script>eval(mod_pagespeed_HuFbQSemow);</script>
<script>eval(mod_pagespeed_c57G95q1L3);</script>
<script>eval(mod_pagespeed_BounAp8VKh);</script>
<script src="http://www.movies.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_script.js,qver==5.7.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.7.1+wp-includes,_js,_wp-embed.min.js,qver==5.7.1.pagespeed.jc.kgIi1wPG6z.js"></script><script>eval(mod_pagespeed_c42GLtVstH);</script>
<script>eval(mod_pagespeed_gWpAhQlu99);</script>
<script>eval(mod_pagespeed_$SvWmcHOwx);</script>

</body>
</html>
