<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value | | Consumer Electronics Net</title>

<!-- All In One SEO Pack 3.4.3[203,378] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.movies.consumerelectronicsnet.com/#organization","url":"http://www.movies.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.movies.consumerelectronicsnet.com/#website","url":"http://www.movies.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.movies.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#webpage","url":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/","inLanguage":"en-US","name":"Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value","isPartOf":{"@id":"http://www.movies.consumerelectronicsnet.com/#website"},"breadcrumb":{"@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#primaryimage","url":"http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314},"primaryImageOfPage":{"@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#primaryimage"},"datePublished":"2020-05-07T20:37:01+00:00","dateModified":"2020-05-07T20:37:01+00:00"},{"@type":"Article","@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#article","isPartOf":{"@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#webpage"},"author":{"@id":"http://www.movies.consumerelectronicsnet.com/author/user/#author"},"headline":"Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value","datePublished":"2020-05-07T20:37:01+00:00","dateModified":"2020-05-07T20:37:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#webpage"},"publisher":{"@id":"http://www.movies.consumerelectronicsnet.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#primaryimage","url":"http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314}},{"@type":"Person","@id":"http://www.movies.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.movies.consumerelectronicsnet.com/","url":"http://www.movies.consumerelectronicsnet.com/","name":"Consumer Electronics net"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/","url":"http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/","name":"Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value"}}]}]}</script>
<link rel="canonical" href="http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/"/>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.movies.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.movies.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movies.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.movies.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.4.1.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.4.1.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.4.1.pagespeed.cf.zr24FDDW3P.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.4.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.movies.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.movies.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.4.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.movies.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://www.movies.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.eay7mLb9t2.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.movies.consumerelectronicsnet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movies.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movies.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Digi International Reports Second Fiscal Quarter 2020 Results' href='http://www.movies.consumerelectronicsnet.com/digi-international-reports-second-fiscal-quarter-2020-results/'/>
<link rel='next' title='Globalstar Announces First Quarter 2020 Results' href='http://www.movies.consumerelectronicsnet.com/globalstar-announces-first-quarter-2020-results/'/>
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='http://www.movies.consumerelectronicsnet.com/?p=8528'/>
<link rel="alternate" type="application/json+oembed" href="http://www.movies.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.movies.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(elemtype!='TEXT'&&(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-8528 single-format-standard unselectable default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://35.193.125.48/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.movies.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.movies.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.movies.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.movies.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.movies.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/" itemprop="item"><span itemprop="name">Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-8528" class="post-8528 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" srcset="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="halud5eb5241f9490c"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.halud5eb5241f9490c{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.halud5eb5241f9490c{display:block}}@media screen and (min-width:769px) and (max-width:992px){.halud5eb5241f9490c{display:block}}@media screen and (min-width:768px) and (max-width:768px){.halud5eb5241f9490c{display:block}}@media screen and (max-width:767px){.halud5eb5241f9490c{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/" data-a2a-title="Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>
&#8211; <i>Revenue up 22% over comparable quarter last year</i>
</p>
<p><a href="https://mms.businesswire.com/media/20200507006020/en/718328/5/IMMR_Logo_Dark_Large.jpg"><img src="https://mms.businesswire.com/media/20200507006020/en/718328/21/IMMR_Logo_Dark_Large.jpg"></a></p>
<p>
&#8211; <i>GAAP Operating Expenses down 35% over same quarter last year</i>
</p>
<p>
&#8211; <i>Repurchased $12 million of common stock during first quarter</i>
</p>
<p>SAN FRANCISCO&#8211;(BUSINESS WIRE)&#8211;Immersion Corporation (NASDAQ: IMMR), the leading developer and licensor of touch feedback technology, today reported financial results for the first quarter ended March 31, 2020.
</p>
<p>
First Quarter Financial Summary
</p>
<ul class="bwlistdisc">
<li>
Total revenues grew 22 percent to $6.3 million, compared to $5.1 million in the first quarter of 2019. Royalty and license revenues were $6.2 million, compared to $5.0 million in the first quarter of 2019.
</li>
<li>
GAAP operating expenses of $10.8 million declined 35% from $16.6 million in the first quarter of 2019.
</li>
<li>
GAAP net loss was $4.8 million, or $0.16 per diluted share, compared to GAAP net loss of $11.0 million, or $0.35, in the first quarter of 2019.
</li>
<li>
Non-GAAP net loss was $2.6 million, or $0.08 per diluted share, compared to non-GAAP net loss of $8.6 million, or $0.28, in the first quarter of 2019. (See attached table for a reconciliation of GAAP to non-GAAP financial measures.)
</li>
<li>
As of March 31, 2020, cash and cash equivalents totaled $76.2 million. During the first quarter, the company used approximately $12.0 million to purchase approximately 2 million shares of its common stock.
</li>
</ul>
<p>
Financial Outlook
</p>
<p>
&ldquo;We remain confident in our strategy and are focused on executing across the opportunities to unlock Immersion&rsquo;s full profit and growth potential, such as with the anticipated launch later this year of the PlayStation 5 console leveraging Sony&rsquo;s license of Immersion&rsquo;s haptic technology for gaming and VR controllers,&rdquo; said Ramzi Haidamus, Immersion&rsquo;s President and CEO. &ldquo;The management team is working collaboratively with our new Board to optimize our business and improve profitability to maximize value for shareholders. Until further notice, we do not intend to provide revenue guidance. Going forward, we expect to be profitable on a non-GAAP basis for the fiscal year, and intend to exit 2020 with an annual non-GAAP operating expense run rate of approximately $21 to $23 million.&rdquo;
</p>
<p>
Recent Business Highlights
</p>
<ul class="bwlistdisc">
<li>
Announced a new license agreement with ALPS ALPINE Co., Ltd. for the use of Immersion&rsquo;s Active Sensing&trade; technology in Alps Alpine&rsquo;s touch feedback devices. The new Active Sensing technology-enabled product solutions deliver high-quality, high-fidelity and quick-to-respond tactile effects for improved user experiences in <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.immersion.com%2Fautomotive%2F&amp;esheet=52216898&amp;newsitemid=20200507006020&amp;lan=en-US&amp;anchor=automotive+human-machine+interfaces+%28HMIs%29.&amp;index=1&amp;md5=48a5b52475cecd9b1310a41ea12e9bf6" rel="nofollow noopener noreferrer" shape="rect">automotive human-machine interfaces (HMIs).</a>
</li>
<li>
Further underlying its commitment to enhancing shareholder value, Immersion repurchased 4.3 million shares of common stock from December 2019 to May 6, 2020 for an aggregate purchase price of $26.3 million<b>.</b>
</li>
</ul>
<p>
<i>First Quarter Earnings Conference Call and Webcast</i>
</p>
<p>
Immersion will host a conference call with company management today at 2:00 p.m. PT (5:00 p.m.. ET) to discuss financial results for the first quarter ended March 31, 2020. To participate on the live call, analysts and investors should dial +1 800-458-4148 (conference ID: 9821738) at least ten minutes prior to the start of the call. A recorded webcast of the conference call will also be available for 90 days within the &ldquo;News and Events&rdquo; section of Immersion&rsquo;s investor relations website at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fir.immersion.com%2Fnews-and-events&amp;esheet=52216898&amp;newsitemid=20200507006020&amp;lan=en-US&amp;anchor=https%3A%2F%2Fir.immersion.com%2Fnews-and-events&amp;index=2&amp;md5=35dda2f9b8e53a5dd204f8bfaba72c13" rel="nofollow noopener noreferrer" shape="rect">https://ir.immersion.com/news-and-events</a>.
</p>
<p>
About Immersion
</p>
<p>
Immersion Corporation (NASDAQ: IMMR) is the leading innovator of touch feedback technology, also known as haptics. The company provides technology solutions for creating immersive and realistic experiences that enhance digital interactions by engaging users&rsquo; sense of touch. Immersion&#8217;s technology has been adopted in more than 3 billion digital devices, and provides haptics in mobile, automotive, gaming, medical and consumer electronics products. Immersion is headquartered in San Francisco, California with offices worldwide. Learn more at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.immersion.com&amp;esheet=52216898&amp;newsitemid=20200507006020&amp;lan=en-US&amp;anchor=www.immersion.com&amp;index=3&amp;md5=413ec0380fc8091c2dbe11def1d44c50" rel="nofollow noopener noreferrer" shape="rect">www.immersion.com</a>.
</p>
<p>
Use of Non-GAAP Financial Measures
</p>
<p>
Immersion reports all financial information required in accordance with generally accepted accounting principles (GAAP), but it believes that evaluating its ongoing operating results may be difficult to understand if limited to reviewing only GAAP financial measures. Immersion discloses this non-GAAP information, such as Non-GAAP net income (loss) and Non-GAAP net income (loss) per diluted share because it is useful in understanding the company&rsquo;s performance as it excludes certain non-cash expenses like stock-based compensation expense and other special charges, such as deferred tax assets valuation allowance, depreciation and restructuring costs, that many investors feel may obscure the company&rsquo;s true operating performance. Likewise, management uses these non-GAAP financial measures to manage and assess the profitability of its business. Non-GAAP financial measures should be viewed in addition to, and not as an alternative for, the Company&rsquo;s reported results under GAAP. The non-GAAP financial measures are not intended to be considered in isolation or as a substitute for results prepared in accordance with GAAP. Such non-GAAP financial measures are reconciled to their closest GAAP financial measures in tables contained in this press release. The Company has not reconciled the non-GAAP financial measures guidance to the corresponding GAAP measures on a forward-looking basis due to the uncertainty and the potential variability of many of the costs and expenses that may be incurred in the future. Accordingly, reconciliations of the Company&rsquo;s forward-looking non-GAAP financial measures to the corresponding GAAP measures are not available without unreasonable effort.
</p>
<p>
Forward-looking Statements
</p>
<p>
This press release includes forward-looking statements within the meaning of Section 27A of the Securities Act of 1933, as amended (the &ldquo;Securities Act&rdquo;), and Section 21E of the Securities Exchange Act of 1934, as amended (the &ldquo;Exchange Act&rdquo;). The forward-looking statements involve risks and uncertainties. Forward-looking statements are identified by words such as &ldquo;anticipates,&rdquo; &ldquo;believes,&rdquo; &ldquo;expects,&rdquo; &ldquo;intends,&rdquo; &ldquo;may,&rdquo; &ldquo;can,&rdquo; &ldquo;will,&rdquo; &ldquo;places,&rdquo; &ldquo;estimates,&rdquo; and other similar expressions. However, these words are not the only way we identify forward-looking statements. Examples of forward-looking statements include any expectations, projections, or other characterizations of future events, or circumstances, and include statements regarding: the impact of COVID-19 on our business and the business of our customers and suppliers, as well as on the economy in general, and also include projected financial results or operating metrics, business strategies, anticipated future litigation or absence of litigation, anticipated future products, future expense reductions, anticipated tax expenses, anticipated market demand or opportunities, our operating model and other forward-looking topics. Because forward-looking statements relate to the future, they are subject to inherent uncertainties, risks and changes in circumstances that are difficult to predict and many of which are outside of our control. Actual results could differ materially from those projected in the forward-looking statements, therefore we caution you not to place undue reliance on these forward-looking statements. Important factors that could cause our actual results and financial condition to differ materially from those indicated in the forward-looking statements include, among others, the following: the effects of the COVID-19 global pandemic on the Company and its business, and on the business of its suppliers and customers; unanticipated changes in the markets in which the Company operates; the effects of the current macroeconomic climate (especially in light of the ongoing adverse effects of the COVID-19 global pandemic); delay in or failure to achieve adoption of or commercial demand for the Company&rsquo;s products or third party products incorporating the Company&rsquo;s technologies; the inability of Immersion to renew existing licensing arrangements, or enter into new licensing arrangements on favorable terms; the loss of a major customer; the ability of Immersion to protect and enforce its intellectual property rights and other factors. For a more detailed discussion of these factors, and other factors that could cause actual results to vary materially, interested parties should review the risk factors listed in Immersion&rsquo;s Annual Report on Form 10-K for 2019 and its most recent Quarterly Report on Form 10-Q which are on file with the U.S. Securities and Exchange Commission. Any forward-looking statements made by us in this press release speak only as of the date of this press release, and Immersion does not intend to update these forward-looking statements after the date of this press release.
</p>
<p>
Immersion, the Immersion logo and TouchSense are trademarks or registered trademarks of Immersion Corporation in the United States and other countries. All other trademarks are the property of their respective owners.
</p>
<p>
The use of the word &ldquo;partner&rdquo; or &ldquo;partnership&rdquo; in this press release does not mean a legal partner or legal partnership.
</p>
<p>
(IMMR &#8211; C)
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Condensed Consolidated Balance Sheets</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(In thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="3" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwnowrap" colspan="2" rowspan="1"><b>March 31, 2020</b></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>December 31, 2019</b></td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1"><b>(Unaudited)</b></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(1)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">ASSETS</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Cash and cash equivalents</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
76,229
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
86,478
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Short-term investments</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">&mdash;</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,019
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Accounts and other receivables</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,587
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,385
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Prepaid expenses and other current assets</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
9,275
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,078
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl6" colspan="1" rowspan="1">Total current assets</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
91,091
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
106,960
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Property and equipment, net</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
283
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,226
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Other assets</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
16,115
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
16,662
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">TOTAL ASSETS</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
107,489
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
124,848
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">LIABILITIES</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="3" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Accounts payable</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
937
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
809
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Accrued compensation</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,989
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,844
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Other current liabilities</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,173
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,478
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Deferred revenue</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,617
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,692
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl6" colspan="1" rowspan="1">Total current liabilities</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,716
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,823
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Long-term deferred revenue</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
24,725
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
25,952
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Other long-term liabilities</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,304
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,316
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">TOTAL LIABILITIES</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
39,745
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
41,091
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">STOCKHOLDERS&rsquo; EQUITY</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
67,744
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
83,757
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">TOTAL LIABILITIES &amp; STOCKHOLDERS&rsquo; EQUITY</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
107,489
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
124,848
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="3" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="7" rowspan="1">(1) Derived from Immersion&rsquo;s annual audited consolidated financial statements.</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Condensed Consolidated Statements of Operations</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(In thousands, except per share amounts)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="7" rowspan="1"><b>Three Months Ended<br/>March 31,</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Revenues:</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Royalty and license</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,182
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,047
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Development, services, and other</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
75
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
75
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl6" colspan="1" rowspan="1">Total revenues</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,257
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,122
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Costs and expenses:</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Cost of revenues</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
44
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
15
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Sales and marketing</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,716
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,609
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Research and development</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,689
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,302
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">General and administrative</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,356
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,695
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl6" colspan="1" rowspan="1">Total costs and expenses</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,805
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
16,621
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Operating loss</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,548
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(11,499
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">Interest and other income (loss)</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(228
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
598
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Loss before provision for income taxes</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,776
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(10,901
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">Provision for income taxes</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(52
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(115
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Net loss</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p><div class="ikpgm5eb5241f949ba"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.ikpgm5eb5241f949ba{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ikpgm5eb5241f949ba{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ikpgm5eb5241f949ba{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ikpgm5eb5241f949ba{display:block}}@media screen and (max-width:767px){.ikpgm5eb5241f949ba{display:block}}</style>

</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,828
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(11,016
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">Basic net loss per share</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.16
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.35
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Shares used in calculating basic net loss per share</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,006
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,089
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">Diluted net loss per share</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.16
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.35
</p>
</td>
<td class="bwvertalignb bwpadl0 bwdoublebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Shares used in calculating diluted net loss per share</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,006
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,089
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Reconciliation of GAAP Net Income (loss) to Non-GAAP Net Income (loss)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(In thousands, except per share amounts)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="7" rowspan="1"><b>Three Months Ended<br/>March 31,</b></td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">GAAP net loss</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(4,828
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(11,016
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Add: Provision for income taxes</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
52
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
115
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Less: Non-GAAP provision for income taxes</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(42
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(42
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl3" colspan="1" rowspan="1">Add: Stock-based compensation</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
729
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,103
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Add: Restructuring expense</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
524
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0" colspan="3" rowspan="1">&mdash;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">Add: Depreciation and amortization of property and equipment</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
963
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
205
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Non-GAAP net loss</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,602
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignc bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(8,635
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Non-GAAP net loss per diluted share</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.08
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.28
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Dilutive shares used in calculating Non-GAAP net loss per share</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,006
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,089
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Disaggregated Revenue Information</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(In thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="5" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended March 31,</b></td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Fixed fee license revenue</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,287
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,740
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Per-Unit royalty revenue</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,895
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,307
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Total royalty and license revenue</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,182
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,047
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Development, services, and other revenue</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
75
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
75
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Total revenues</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,257
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,122
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Revenue by Line of Business</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="5" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended<br/>March 31,</b></td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Mobility</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
77
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
<td class="bwalignc bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
41
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">Automotive</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
33
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Gaming</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
<td class="bwalignc bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
24
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">Medical</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">Total</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
<td class="bwalignc bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100
</p>
</td>
<td class="bwalignr bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
%
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Reconciliation of GAAP Operating Expenses to Non-GAAP Operating Expenses</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(In thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="8" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">&nbsp;</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="7" rowspan="1"><b>Three Months Ended<br/>March 31,</b></td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">GAAP operating expenses</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,761
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
16,606
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Adjustments to non-GAAP operating expenses:</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="3" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Stock-based compensation expense &#8211; S&amp;M</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(45
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(320
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">Stock-based compensation expense &#8211; R&amp;D</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(168
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(630
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Stock-based compensation expense &#8211; G&amp;A</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(516
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwalignl bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,153
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl3" colspan="1" rowspan="1">Restructuring expense</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(524
</p>
</td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="3" rowspan="1">&mdash;</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl3" colspan="1" rowspan="1">Depreciation and amortization of property and equipment</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(963
</p>
</td>
<td class="bwalignr bwvertalignb bwrowaltcolor0 bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
&nbsp;
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(205
</p>
</td>
<td class="bwalignr bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Non-GAAP operating expense</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,545
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,298
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
&nbsp;
</p>
</td>
</tr>
</table>
<p>
&nbsp;
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200507006020r1&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Investor Contact:</b><br/>Aaron Akerman<br/>
<br/>Immersion Corporation<br/>
<br/>514-987-9800 ext. 5110<br/>
<br/><a target="_blank" href="mailto:aakerman@immersion.com" rel="nofollow noopener noreferrer" shape="rect">aakerman@immersion.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/" data-a2a-title="Immersion Corporation Reports First Quarter 2020 Results; Company Focus Remains Improving Profitability and Enhancing Shareholder Value"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.movies.consumerelectronicsnet.com%2Fimmersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value%2F&amp;linkname=Immersion%20Corporation%20Reports%20First%20Quarter%202020%20Results%3B%20Company%20Focus%20Remains%20Improving%20Profitability%20and%20Enhancing%20Shareholder%20Value" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.movies.consumerelectronicsnet.com/immersion-corporation-reports-first-quarter-2020-results-company-focus-remains-improving-profitability-and-enhancing-shareholder-value/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="janjq5eb5241f94a1a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.janjq5eb5241f94a1a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.janjq5eb5241f94a1a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.janjq5eb5241f94a1a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.janjq5eb5241f94a1a{display:block}}@media screen and (max-width:767px){.janjq5eb5241f94a1a{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.movies.consumerelectronicsnet.com/digi-international-reports-second-fiscal-quarter-2020-results/" rel="prev"><span class="em-post-navigation">Previous</span> Digi International Reports Second Fiscal Quarter 2020 Results</a></div><div class="nav-next"><a href="http://www.movies.consumerelectronicsnet.com/globalstar-announces-first-quarter-2020-results/" rel="next"><span class="em-post-navigation">Next</span> Globalstar Announces First Quarter 2020 Results</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.movies.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.movies.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/global-uav-adds-board-member/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/global-uav-adds-board-member/">
                                Global UAV Adds Board Member                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/semtech-and-yosmart-create-safer-and-smarter-homes-with-lora-devices/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/semtech-and-yosmart-create-safer-and-smarter-homes-with-lora-devices/">
                                Semtech and YoSmart Create Safer and Smarter Homes with LoRa® Devices                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/glu-extends-exclusive-partnership-with-kim-kardashian-west/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/glu-extends-exclusive-partnership-with-kim-kardashian-west/">
                                Glu Extends Exclusive Partnership with Kim Kardashian West                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/glu-reports-first-quarter-2020-financial-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/glu-reports-first-quarter-2020-financial-results/">
                                Glu Reports First Quarter 2020 Financial Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.movies.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.movies.consumerelectronicsnet.com/globalstar-announces-first-quarter-2020-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.movies.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.movies.consumerelectronicsnet.com/globalstar-announces-first-quarter-2020-results/">
                                Globalstar Announces First Quarter 2020 Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.movies.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.movies.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.movies.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.movies.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script src="http://www.movies.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.4.1+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.4.1+assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.4.1.pagespeed.jc.-I8NfOUY4P.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_kqMqSgb$7X);</script>
<script>eval(mod_pagespeed_fSTYA0GVC3);</script>
<script>eval(mod_pagespeed_EC62HwnENH);</script>
<script src="http://www.movies.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_marquee,_jquery.marquee.js,qver==5.4.1+wp-content,_themes,_covernews,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.4.1+wp-content,_themes,_covernews,_assets,_script.js,qver==5.4.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.4.1+wp-includes,_js,_wp-embed.min.js,qver==5.4.1.pagespeed.jc.shkQDxqUxM.js"></script><script>eval(mod_pagespeed_M5KRV6mw0m);</script>
<script>eval(mod_pagespeed_gGeqoiF3td);</script>
<script>eval(mod_pagespeed_lu74C3zgJO);</script>
<script>eval(mod_pagespeed_mbtnDN8oYM);</script>
<script>eval(mod_pagespeed_PRLnhbvfnN);</script>

</body>
</html>
